Net Documents Troubleshooting

Modified on Wed, 06 Sep 2023 at 07:38 AM

This article outlines common issues when attempting to setup and use the NetDocuments integration.

 

Attribute must be configured in NetDocuments to use Lookup Table


Error message: 

The 'Client' profile attribute must be configured in NetDocuments to use a 'Lookup Table' (required for Actionstep integration).

 

Cause:

This is caused by your NetDocuments account not being configured correctly to allow for Actionstep to integrate with it.

Solution:

You will need to update the settings in your NetDocuments account. Login to it and follow the following steps.

  1. Go to Admin > Define profile attributes > select attribute + click "Edit"
  2. Click "modify attribute definition" (top left)
  3. Tick "Use lookup table" 
  4. Click OK.

 

Browser not allowing NetDocuments to open

Error message:                                                                                                                        

The browser is running in protected mode. NetDocuments will not function properly in protected mode. Do one of the following. 


Cause:

NetDocuments must run in an environment that allows it to use all its functionality. This functionality will be restricted with your browsers current settings. While the instructions that the message gives you are accurate the first option will not work as you are accessing NetDocuments through Actionstep's website.


Solution:

Instead of adding NetDocuments website to your trusted sites add Actionstep instead.

In your browser bring up the trusted site (this will vary depending on what browser you are using, if you don't know how to do this then try google searching for the name of your browser and " trusted sites") and enter in:  https://*.actionstep.com

 


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