Net Documents Troubleshooting

Modified on Fri, 27 Mar at 11:37 AM

This article outlines common issues when attempting to setup and use the NetDocuments integration.



Attribute must be configured in NetDocuments to use Lookup Table

Error message: 

The 'Client' profile attribute must be configured in NetDocuments to use a 'Lookup Table' (required for Actionstep integration).

 

Cause:

This is caused by your NetDocuments account not being configured correctly to allow for Actionstep to integrate with it.


Solution:

You will need to update the settings in your NetDocuments account. Sign in to NetDocuments and follow the following steps:

  1. Go to Admin > Define profile attribute, select Attribute and click Edit.
  2. Click Modify attribute definition (top-left).
  3. Select Use lookup table
  4. Click OK.

 


Browser not allowing NetDocuments to open

Error message:                                                                                                                        

The browser is running in protected mode. NetDocuments will not function properly in protected mode. 


Cause:

NetDocuments must run in an environment that allows it to use all its functionality. This functionality will be restricted with your browser's current settings. While the instructions that the message gives you are accurate, the first option will not work as you are accessing NetDocuments through Actionstep's website.


Solution:

Instead of adding NetDocuments website to your trusted sites, add Actionstep instead.


In your browser, open the trusted site. (This will vary depending on what browser you are using. If you don't know how to do this, try Google searching for the name of your browser and " trusted sites".) Then enter https://*.actionstep.com.

 


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article