Issue
- Events from Outlook are not showing up in calendar inside Actionstep, but can still be created in Actionstep and come through to Outlook
- A warning icon shows next to the Outlook modern auth calendar immediately soon after adding the calendar to Actionstep without any events coming through to the calendar view.
Possible Cause
- Permissions on Microsoft Azure Admin (Active Directory) do not let the user connect their calendar with Actionstep
Solution
- Sign into your Azure Portal (https://portal.azure.com/).
- Select Azure Active Directory, and then select Enterprise Applications.
- Find “Actionstep” from the list of applications.
- Open permissions.
- Click the “Grant admin consent..” button.
- All users on your account now have permission to add calendars.
Resources
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